New Ytest
Sign out
Bimmerpost
Login
BMW E39 5-Series Forum | 5Post.com
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  
Go Back   BMW E39 5-Series Forum | 5Post.com > BMW 5-Series (E39) Forums (1995 - 2003) > General E39 Discussions

Post Reply
 
Thread Tools Search this Thread
      08-24-2023, 03:13 PM   #1
hab
Registered
0
Rep
1
Posts

 
Drives: BMW E39 540I 2000
Join Date: Aug 2023
Location: TRIPOLI LIBYA

iTrader: (0)

Please help: E39 540i 2000

Hello everyone

My E39 540I 2000 is acting weird recently

Its currently has 120K mile and the following are the issues that iím experiencing:

When I run the car in the morning, I feel the engine is shaking. The shaking increases when I turn off the AC and the RPM goes down to 400 - 500, the shaking is there even when the engine is warm when I stop at the red light.

I have replaced the spark plugs and inspected all the coils, all are ok.

There is a ticking noise coming from the engine and it goes lower when I rev the car to 4000 RPM.

I scanned using OBD11 scanner and i get the following:

P0011 - Powertrain "A" Camshaft Position - Timing over-advanced or system performance (Bank 1).

Spark: Complete

Video of the engine: https://streamable.com/r62y2y
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:47 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST