Sign out
Bimmerpost
Login
BMW E39 5-Series Forum | 5Post.com
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  
Go Back   BMW E39 5-Series Forum | 5Post.com > BIMMERPOST Universal Forums > General Automotive (non-BMW) Talk + Photos/Videos

Post Reply
 
Thread Tools Search this Thread
      05-17-2019, 01:09 PM   #23
Now_Rudi
I go by many names
Now_Rudi's Avatar
4321
Rep
938
Posts

 
Drives: Magic Carpet
Join Date: Sep 2017
Location: In a cabinet

iTrader: (0)

ahhhhhh......sweet satisfaction.....

......almost, I'm dying to know what the part is!

Oh and for topic of conversation. Does it suck? Yes. You didn't know that it (whatever IT is) was non-operable when you sold it. Had he tried installing said.....object....in a timely fashion then you could have done something about it then. Who is to say that he did in fact just install this top secret device? Could it not have been installed prior to now and is now broken and this is his way of recovering monies spent?
Appreciate 0
      05-17-2019, 01:10 PM   #24
G35POPPEDMYCHERRY
Lieutenant Colonel
G35POPPEDMYCHERRY's Avatar
No_Country
1500
Rep
1,954
Posts

 
Drives: Totaled Toyota Celica :((
Join Date: Dec 2015
Location: Trenton, NJ

iTrader: (0)

dude obert a stand-up guy. dont let buyertake advantage of you. Looks like you are doing it out the goodness of your heart. so keep going....but dont do anything u dont want. cause u dont oew this person a thing
Appreciate 2
Now_Rudi4321.00
obert1013.50

      05-17-2019, 01:12 PM   #25
Now_Rudi
I go by many names
Now_Rudi's Avatar
4321
Rep
938
Posts

 
Drives: Magic Carpet
Join Date: Sep 2017
Location: In a cabinet

iTrader: (0)

Quote:
Originally Posted by G35POPPEDMYCHERRY View Post
dude obert a stand-up guy. dont let buyertake advantage of you. Looks like you are doing it out the goodness of your heart. so keep going....but dont do anything u dont want. cause u dont oew this person a thing
This.



......but so help me Jesus if I have to lay my head on a pillow tonight without the knowledge of what this item is I'll burn this bitch down!
Appreciate 1
      05-17-2019, 01:22 PM   #26
JPOWER
Private First Class
JPOWER's Avatar
47
Rep
117
Posts

 
Drives: 2015 BMW M4 BLK VERT(F83)
Join Date: Oct 2017
Location: NEW JERSEY

iTrader: (0)

Dude,

I don't even care to find out what it is anymore after your "Secret Device" comment LMFAO!!!!!!

+2 on Burning this bitch down without knowing what this "SPACE X" technology item being withheld from us.
Appreciate 3
Now_Rudi4321.00
Stronie136.00

      05-17-2019, 02:06 PM   #27
IllSic_Design
Major
IllSic_Design's Avatar
United_States
554
Rep
1,119
Posts

 
Drives: 09 E92 335i
Join Date: Jun 2016
Location: Northern California

iTrader: (1)

Really though, what is the part.......??????? lol
Appreciate 1
      05-17-2019, 02:12 PM   #28
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Bimmertech MMI CarPlay

I got it installed back in October 18. Uninstalled and sold December 18 with no issues.

I got a good deal on it so I sold it for $350 shipped with me paying for PayPal fees as well. It seems odd that it would have issues like this in a short amount of time. Pretty straight forward install as well.

No matter what the outcome is I will feel bad.
Appreciate 1
Now_Rudi4321.00

      05-17-2019, 02:16 PM   #29
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Please sleep better everybody lol
Appreciate 6
      05-17-2019, 03:11 PM   #30
BzsBimmer
Brigadier General
BzsBimmer's Avatar
South Korea
736
Rep
4,070
Posts

 
Drives: 2011 X5M & 2015 F80 M3
Join Date: Mar 2006
Location: Nor. Cal

iTrader: (22)

Send a message via Yahoo to BzsBimmer
Ah MMI
Iíve had issues with mine as well
Did he upload the latest drivers ? Whatís the issue
Appreciate 0
      05-17-2019, 03:16 PM   #31
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Quote:
Originally Posted by BzsBimmer View Post
Ah MMI
I’ve had issues with mine as well
Did he upload the latest drivers ? What’s the issue
No signal from the box says the screen. The led light is not on the box.
Appreciate 0
      05-17-2019, 03:36 PM   #32
Now_Rudi
I go by many names
Now_Rudi's Avatar
4321
Rep
938
Posts

 
Drives: Magic Carpet
Join Date: Sep 2017
Location: In a cabinet

iTrader: (0)

Quote:
Originally Posted by obert View Post
Bimmertech MMI CarPlay

I got it installed back in October 18. Uninstalled and sold December 18 with no issues.

I got a good deal on it so I sold it for $350 shipped with me paying for PayPal fees as well. It seems odd that it would have issues like this in a short amount of time. Pretty straight forward install as well.

No matter what the outcome is I will feel bad.


Don't feel bad about it man. Stuff like this happens....a lot. Good on you for making the effort that you have in trying to resolve it for him. As someone else posted, you've made more effort than large companies do.
Appreciate 1
obert1013.50

      Yesterday, 11:54 AM   #33
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Well everything that I could do and the other guy could do to help out has been done. All possible info to help has been given and it’s up to bimmertech to swap the box for a new one.

The person got mad at me for making this thread. I was just looking for some advice but they took it as everyone was bashing them.

If I had the cash I would just give a refund but I cant.

Mods if you want please lock thread. Thanks for all your advice.
Appreciate 0
      Yesterday, 12:16 PM   #34
RS DAVE
Private First Class
81
Rep
110
Posts

 
Drives: E91 335D M SPORT
Join Date: Apr 2018
Location: WIGAN

iTrader: (0)

Quote:
Originally Posted by obert View Post
So, I sold a part about six months ago after having it installed on my vehicle for a couple of months. I had no issues with it during that time - I only sold it because it just wasnít what I thought it would be.

The buyer waited six months to install it. Now, they are saying it doesnít work, so we are trying to figure out how to get the company to RMA it. However, it is a bit complicated because I originally obtained the part from a third party that does product reviews, not directly from the OEM. I paid only half the original price in exchange for letting them install and review the product using my car.

I am in contact with the buyerís installer, and they are being helpful by trying to contact the OEM to see if there is something they can make happen.

Thankfully, the buyer has not asked for their money back from me - at least not yet. I donít have the money, and since I sold it to them six months ago, I feel I shouldnít have to issue a refund. But, I will feel bad if there is nothing we can do to get a replacement part.

I have never had a bad sale here or anywhere else, and Iíve never any issues with payment either.

Thanks for you feedback.
Had the same shit with a Romanian guy i sold a turbo to, he says he just fitted it and it's fucked, sends me pics of a crusty old fucked turbo with vains all fucked up. i fucked him off and you should do the same.
Appreciate 0
      Yesterday, 12:56 PM   #35
Mattx98
New Member
United_States
6
Rep
21
Posts

 
Drives: 2013 335i xDrive
Join Date: Jan 2018
Location: Minneapolis, MN

iTrader: (0)

Appreciate everyone ripping into me without knowing me or my side of the story. Let me be clear I NEVER once asked for my money back or to make a return to the seller. I have only asked for information Bimmertech requested to prove this was a valid purchase. ​All information Obert and his so-called installer have provided ​don't even register in Bimmertech's system. They have ZERO records of a Carplay MMI being sold to him or the installer. Iím starting to believe this thing fell off the back of a truck and made it on to these forums.

For everyone saying itís my fault for waiting 6 months (Purchased on 12/28/2018) to install it you are right and thatís why I didnít push back on the seller for money back or any type of return for that matter.

I live in Minnesota where the temperature in the winter can range from 0 to -60 in the winter. Winter lasted until early May this year. If that wasnít enough I broke my arm in 3 places and after two surgeries I donít have full feeling in my hand and arm. I own up to not installing it for 6 months because I really couldnít do it myself in the freezing cold.

Bimmertech has been great to work with and offered to do an RMA for the CarPlay MMI. I was told by them they would need one of three things to proceed. An order number, last 7 of the VIN or email address that was used to purchase the device.

​First, the seller said he purchased the Carplay MMI from Bimmertech last October 2018 which is not checking out because he can't provide an invoice or any proof it was even purchased. I provided the VIN and email address ​the seller and installer provided and Bimmertech can't find any information even related to their names in the system. Even the install video he keeps saying is for his car says in huge letters that it's for an F32 and not his F30.

​Since the seller posted on the forums he had installed the Carplay MMI in October 2018 it was clear to me after speaking with Bimmertech support that this item is still under warranty replacement. I ​decided it would be best to work with Bimmertech to get an RMA​ as working with the seller was useless.​

Now, this is where things get really strange. I figured this would be the easiest part as there should be some record of buying this ​Carplay MMI from the seller. Nope. Itís been nearly 15 days of asking for this information ​that Bimmertech can actually verify and itís the same run-around​.

After seeing this forum post I have to say I have ​ZERO desire ​or respect ​to work with the seller anymore. ​From the get-go, all he was worried about being asked for his money back, which I NEVER did. I assured him numerous times that I did not want to return the device to him nor did I want a refund. I will ​gladly ​take the hit of $350 and call this CarPlay situation a total loss and lesson learned on my end.

​My experience working with Obert started off actually quite pleasant but it quickly turned into texts ​like "I'm not sure what other options we have? I don't have $350 just sitting around to give back to you." I'll repeat again, I NEVER ASKED FOR MY MONEY BACK. Not sure what options we have? HOW ABOUT BEING HONEST ABOUT HOW YOU PURCHASED IT.

​A special thanks to all you low lives who quickly jumped to the conclusion that I was trying to rip off a forum member.​ Hopefully, this provides some more insight.

Have a great day!
Appreciate 0
      Yesterday, 01:13 PM   #36
jimbobiggens
Second Lieutenant
jimbobiggens's Avatar
United_States
293
Rep
237
Posts

 
Drives: 2013 335i xDrive
Join Date: Nov 2018
Location: jackson tn

iTrader: (0)

Garage List
Well, this is the internet. All you can go by is what the buyer told you. Since you do not know the guy, have probably never even met him or had any other dealings with him, there is no telling what kind of person this guy is....Maybe he sat on it for six months, maybe he didn't. Maybe it was damaged in shipping, maybe it was damaged during install, maybe the part is OK but the car is toast. Maybe nothing wrong with the car but it's the wrong make/model for the part. He might be one of these guys that tell you "It's a black one" if you ask what kind of car they drive. On the other hand, the guy could be telling the absolute God's truth. Hard to tell from this side of a keyboard.
__________________
I'm not completely useless, I can be used as a bad example.
Appreciate 0
      Yesterday, 01:36 PM   #37
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

I think my time and my past selling and buying on here should speak volumes.

I never said you asked for you money back. I never said I bought it directly from bimmertech I have always said I bought the product from DIYBMWGUY at a discount price because he needed a car to do the install and YouTube video on. Why would I hook you up with the guy who did the install if I was lying and why would he try and help you as well?

I sent pics of the part working on my car, I sent you every piece of info I have on everything with out questions.

Install video and yes that is my car and yes he knows it doesn’t say F30 at the beginning.

https://f30.bimmerpost.com/forums/sh....php?t=1549311

Here is the tread with him looking for a car to do the work on.

https://f30.bimmerpost.com/forums/sh....php?t=1543002

I sent you screen shots of him telling me he worked directly with the owner of bimmertech to make this happen and it also had his name in it.

I never said anything bad about you on here and I came here looking for advice on the situation. I still do feel bad but for you to come on here and say the myself and the installer are lying to you is just not true. For someone to question what type of person I am when I would never lie about anything to sell a part and I have done everything you have asked. I did not want to involve the installer at first. That is why I had to aske for his permission to give you his info.

I apologize that this happened and if I had the cash I would send it to you and ask for the part back. Not because you have ever asked for your money back. Because this is what would make me feel better about the situation.
Appreciate 0
      Yesterday, 01:46 PM   #38
BzsBimmer
Brigadier General
BzsBimmer's Avatar
South Korea
736
Rep
4,070
Posts

 
Drives: 2011 X5M & 2015 F80 M3
Join Date: Mar 2006
Location: Nor. Cal

iTrader: (22)

Send a message via Yahoo to BzsBimmer
Split the cost ($175) and call it a day. Surely you have $175?
Appreciate 0
      Yesterday, 01:51 PM   #39
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Quote:
Originally Posted by BzsBimmer View Post
Split the cost ($175) and call it a day. Surely you have $175?
Right now I donít have that to give away. If I did I would have offered.

According to him he doesnít want his money back so thatís not the issue.

My issue is him calling me a liar like I sold him a non working product and have been filling him full of lies.
Appreciate 0
      Yesterday, 01:54 PM   #40
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Quote:
Originally Posted by Mattx98 View Post
Appreciate everyone ripping into me without knowing me or my side of the story. Let me be clear I NEVER once asked for my money back or to make a return to the seller. I have only asked for information Bimmertech requested to prove this was a valid purchase. ​All information Obert and his so-called installer have provided ​don't even register in Bimmertech's system. They have ZERO records of a Carplay MMI being sold to him or the installer. Iím starting to believe this thing fell off the back of a truck and made it on to these forums.

For everyone saying itís my fault for waiting 6 months (Purchased on 12/28/2018) to install it you are right and thatís why I didnít push back on the seller for money back or any type of return for that matter.

I live in Minnesota where the temperature in the winter can range from 0 to -60 in the winter. Winter lasted until early May this year. If that wasnít enough I broke my arm in 3 places and after two surgeries I donít have full feeling in my hand and arm. I own up to not installing it for 6 months because I really couldnít do it myself in the freezing cold.

Bimmertech has been great to work with and offered to do an RMA for the CarPlay MMI. I was told by them they would need one of three things to proceed. An order number, last 7 of the VIN or email address that was used to purchase the device.

​First, the seller said he purchased the Carplay MMI from Bimmertech last October 2018 which is not checking out because he can't provide an invoice or any proof it was even purchased. I provided the VIN and email address ​the seller and installer provided and Bimmertech can't find any information even related to their names in the system. Even the install video he keeps saying is for his car says in huge letters that it's for an F32 and not his F30.

​Since the seller posted on the forums he had installed the Carplay MMI in October 2018 it was clear to me after speaking with Bimmertech support that this item is still under warranty replacement. I ​decided it would be best to work with Bimmertech to get an RMA​ as working with the seller was useless.​

Now, this is where things get really strange. I figured this would be the easiest part as there should be some record of buying this ​Carplay MMI from the seller. Nope. Itís been nearly 15 days of asking for this information ​that Bimmertech can actually verify and itís the same run-around​.

After seeing this forum post I have to say I have ​ZERO desire ​or respect ​to work with the seller anymore. ​From the get-go, all he was worried about being asked for his money back, which I NEVER did. I assured him numerous times that I did not want to return the device to him nor did I want a refund. I will ​gladly ​take the hit of $350 and call this CarPlay situation a total loss and lesson learned on my end.

​My experience working with Obert started off actually quite pleasant but it quickly turned into texts ​like "I'm not sure what other options we have? I don't have $350 just sitting around to give back to you." I'll repeat again, I NEVER ASKED FOR MY MONEY BACK. Not sure what options we have? HOW ABOUT BEING HONEST ABOUT HOW YOU PURCHASED IT.

​A special thanks to all you low lives who quickly jumped to the conclusion that I was trying to rip off a forum member.​ Hopefully, this provides some more insight.

Have a great day!
I appreciate you telling your side of the story with some false information in at as well.
Appreciate 0
      Yesterday, 01:59 PM   #41
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Post 140 in my build thread shows it working and shows him once again doing the install video on my car.

https://f30.bimmerpost.com/forums/sh...1352545&page=7
Appreciate 0
      Yesterday, 02:00 PM   #42
BzsBimmer
Brigadier General
BzsBimmer's Avatar
South Korea
736
Rep
4,070
Posts

 
Drives: 2011 X5M & 2015 F80 M3
Join Date: Mar 2006
Location: Nor. Cal

iTrader: (22)

Send a message via Yahoo to BzsBimmer
This will go nowhere. You posted on a public forum asking for advice. You now have the buyer posting their side of the story. Will only snowball from here.

Surely if you know the original buyer, you can get the new buyer the information to get warranty processed. A simple phone or email conversation should clear it all up with Bimmertech.

As someone who has sold things on here, I always tried to make the buyer feel whole, with the exception of when the buyer was a snake.

Best of luck to you both. Iím putting a bag of Jiffy Pop in the microwave to see how this unfolds.
Appreciate 0
      Yesterday, 02:06 PM   #43
obert
Brigadier General
obert's Avatar
United_States
1014
Rep
3,359
Posts

 
Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (35)

Quote:
Originally Posted by BzsBimmer View Post
Am I that wealthy that $175 doesn’t phase me anymore?

How do you drive a BMW F30 and NOT have $175. Ok, I digress. This will go nowhere. You posted on a public forum asking for advice. You now have the buyer posting their side of the story. Will only snowball from here.

Surely if you know the original buyer, you can get the new buyer the information to get warranty processed. A simple phone or email conversation should clear it all up with Bimmertech.

As someone who has sold things on here, I always tried to make the buyer feel whole, with the exception of when the buyer was a snake.

Best of luck to you both. I’m putting a bag of Jiffy Pop in the microwave to see how this unfolds.
I drive a base 2013 328i.I did post this on here looking for advice but I never said the buyer was a liar or post false information.

As stated I have been in contact with the installer and I have passed all information on to the buyer. And he has also been in contact with him.

And you are correct this will go nowhere but down hill from here. Don’t burn your popcorn.

I can’t speak for the installer I can only relay the information he has given me.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:31 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST