BMW E39 5-Series Forum | 5Post.com
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  
Go Back   BMW E39 5-Series Forum | 5Post.com > BMW 5-Series (E39) Forums (1995 - 2003) > General E39 Discussions

Post Reply
 
Thread Tools Search this Thread
      12-22-2009, 12:23 AM   #1
dinankid540
Registered
 
Drives: 2001 BMW Dinan 540
Join Date: Dec 2009
Location: Lynnwood, Washington

Posts: 2
iTrader: (0)

540 cam noise.......not the VANOS

I bought my 2001 Dinan 540 about a month and a half ago. I know that these cars are known for the VANOS going out, but I have been told by multiple BMW factory Master Techs that the car has aftermarket cams. One of the techs in fact, remembers installing the aftermarket cams in to my very car. I am having trouble jumping through hoops trying to get the service records from the dealership, even though I work in the car business.....at a Mercedes-Benz dealer.......

Has anyone had any aftermarket cams installed in their 540's? If so, have you run it to these problems??? Any resposne would be great!!!!!!
dinankid540 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:27 PM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST